Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 524924 - =dev-db/oracle-instantclient-{basic,sqlplus,odbc,jdbc}-11.2.0.4 stabilization request
Summary: =dev-db/oracle-instantclient-{basic,sqlplus,odbc,jdbc}-11.2.0.4 stabilization...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Michael Haubenwallner
URL:
Whiteboard:
Keywords: STABLEREQ
: 529672 (view as bug list)
Depends on:
Blocks: multilib-stable qt-4.8.6-stable
  Show dependency tree
 
Reported: 2014-10-10 07:00 UTC by Sergey S. Starikoff
Modified: 2015-05-15 08:52 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey S. Starikoff 2014-10-10 07:00:26 UTC
Commited into tree for months ago.

I think it's a time to stabilize them.
Comment 1 Pacho Ramos gentoo-dev 2014-10-20 10:32:47 UTC
Also oracle-instantclient-odbc and oracle-instantclient-jdbc would be needed for multilib support
Comment 2 Sergey S. Starikoff 2014-10-20 13:05:35 UTC
(In reply to Pacho Ramos from comment #1)
> Also oracle-instantclient-odbc and oracle-instantclient-jdbc would be needed
> for multilib support

Indeed.
Comment 3 Michael Haubenwallner gentoo-dev 2014-10-20 16:24:24 UTC
=dev-db/oracle-instantclient-basic-11.2.0.4
=dev-db/oracle-instantclient-odbc-11.2.0.4
=dev-db/oracle-instantclient-jdbc-11.2.0.4
=dev-db/oracle-instantclient-sqlplus-11.2.0.4

Fine with me, thanks!
Comment 4 Michael Haubenwallner gentoo-dev 2014-12-09 08:12:40 UTC
*** Bug 529672 has been marked as a duplicate of this bug. ***
Comment 5 Agostino Sarubbo gentoo-dev 2015-04-19 13:29:15 UTC
amd64 stable
Comment 6 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2015-05-15 08:52:18 UTC
x86 stable