Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 516344 - dev-util/cppunit-1.13.2-r2 stable request
Summary: dev-util/cppunit-1.13.2-r2 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: C++ Team [disbanded]
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 516342
  Show dependency tree
 
Reported: 2014-07-04 08:35 UTC by Pacho Ramos
Modified: 2014-07-18 19:30 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-07-04 08:35:52 UTC
.
Comment 1 Pacho Ramos gentoo-dev 2014-07-05 12:12:26 UTC
any problem CCing arches in a week?
Comment 2 Sergey Popov gentoo-dev 2014-07-06 21:08:10 UTC
Arches, please test and mark stable =dev-util/cppunit-1.13.2-r2

Target keywords:  alpha amd64 arm hppa ia64 ppc ppc64 sparc x86
Comment 3 Sergey Popov gentoo-dev 2014-07-06 21:21:26 UTC
amd64/x86 stable
Comment 4 Jeroen Roovers gentoo-dev 2014-07-12 12:24:45 UTC
Stable for HPPA.
Comment 5 Tom Gall (RETIRED) gentoo-dev 2014-07-12 23:23:18 UTC
arm64 stable
Comment 6 Sergey Popov gentoo-dev 2014-07-14 15:05:57 UTC
arm stable
Comment 7 Pacho Ramos gentoo-dev 2014-07-18 19:30:09 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***