Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 513132 - dev-python/soappy-0.12.5-r2, dev-python/wstools-0.4.3 please stabilize
Summary: dev-python/soappy-0.12.5-r2, dev-python/wstools-0.4.3 please stabilize
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 486506
  Show dependency tree
 
Reported: 2014-06-13 16:20 UTC by Hanno Böck
Modified: 2014-07-27 10:51 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hanno Böck gentoo-dev 2014-06-13 16:20:40 UTC
This is a precondition for stabilizing newer twisted-* packages.
Comment 1 Hanno Böck gentoo-dev 2014-06-13 16:22:45 UTC
Also requires wstools-0.4.3 to be stabilized. Target keywords for both:
KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86"
Comment 2 Markus Meier gentoo-dev 2014-06-19 18:15:50 UTC
arm stable
Comment 3 Tobias Klausmann gentoo-dev 2014-06-23 12:40:17 UTC
Stable on alpha.
Comment 4 Pacho Ramos gentoo-dev 2014-07-18 19:37:06 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 5 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2014-07-27 10:51:59 UTC
x86 stable