Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 511672 - net-zope/zope-interface-4.1.1, net-zope/zope-fixers-1.1.2: please stabilize
Summary: net-zope/zope-interface-4.1.1, net-zope/zope-fixers-1.1.2: please stabilize
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 486506 gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-05-28 08:47 UTC by Hanno Böck
Modified: 2014-07-27 11:08 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hanno Böck gentoo-dev 2014-05-28 08:47:22 UTC
Stabilizing these is a precondition for stabilizing new twisted-packages (bug #486506). radhermit who is major committer for both packages gave okay via mail.

Please stabilize 
net-zope/zope-fixers-1.1.2
net-zope/zope-interface-4.1.1

With target keywords:
KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86"
Comment 1 Jeroen Roovers gentoo-dev 2014-06-04 00:04:56 UTC
Stable for HPPA.
Comment 2 Markus Meier gentoo-dev 2014-06-09 11:00:54 UTC
arm stable
Comment 3 Tobias Klausmann gentoo-dev 2014-06-23 12:36:33 UTC
Stable on alpha.
Comment 4 Pacho Ramos gentoo-dev 2014-07-18 19:36:58 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 5 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2014-07-27 11:08:24 UTC
x86 stable