Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 508006 - app-admin/system-config-printer-gnome-1.4.3-r1 stable
Summary: app-admin/system-config-printer-gnome-1.4.3-r1 stable
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 507568
Blocks: gnome2-mask gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-04-18 13:30 UTC by Pacho Ramos
Modified: 2014-07-18 19:37 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-04-18 13:30:02 UTC
Some arches are missing:
app-admin/system-config-printer-common-1.4.3   alpha       arm      ia64 ppc ppc64 sparc     
app-admin/system-config-printer-gnome-1.4.3-r1 alpha 	   arm      ia64 ppc ppc64 sparc
Comment 1 Pacho Ramos gentoo-dev 2014-04-18 13:31:18 UTC
If you don't want it stable any longer please reply and I'll proceed with dropping it to testing
Comment 2 Markus Meier gentoo-dev 2014-04-27 11:51:39 UTC
arm stable
Comment 3 Pacho Ramos gentoo-dev 2014-06-22 15:26:49 UTC
At least needed on ppc* due kde-base/print-manager
Comment 4 Pacho Ramos gentoo-dev 2014-06-23 12:48:16 UTC
(In reply to Pacho Ramos from comment #3)
> At least needed on ppc* due kde-base/print-manager

Or... if kde team is ok with moving ppc* to testing for print-manager... (looks like it doesn't have reverse deps)
Comment 5 Michael Palimaka (kensington) gentoo-dev 2014-06-23 13:09:43 UTC
(In reply to Pacho Ramos from comment #4)
> (In reply to Pacho Ramos from comment #3)
> > At least needed on ppc* due kde-base/print-manager
> 
> Or... if kde team is ok with moving ppc* to testing for print-manager...
> (looks like it doesn't have reverse deps)

Just meta packages which would have to be handled too. KDE team has discussed dropping everything to testing several times in the past, but ppc team still wants to keep it.
Comment 6 Pacho Ramos gentoo-dev 2014-07-04 12:56:35 UTC
Only ppc* are really needed then
Comment 7 Pacho Ramos gentoo-dev 2014-07-18 19:37:22 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***