Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 468956 - cross-powerpc/glibc[systemtap] - configure: error: systemtap support needs sys/sdt.h with asm support
Summary: cross-powerpc/glibc[systemtap] - configure: error: systemtap support needs sy...
Status: RESOLVED DUPLICATE of bug 466176
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Eclasses (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Embedded Gentoo Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: crossdev-bugs
  Show dependency tree
 
Reported: 2013-05-07 22:14 UTC by Doug Goldstein (RETIRED)
Modified: 2017-12-16 12:50 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
cross-powerpc-linux-gnu-info.log (cross-powerpc-linux-gnu-info.log,16.51 KB, text/plain)
2013-05-07 22:14 UTC, Doug Goldstein (RETIRED)
Details
cross-powerpc-linux-gnu-glibc.log.xz (cross-powerpc-linux-gnu-glibc.log.xz,1.96 KB, application/x-xz)
2013-05-07 22:15 UTC, Doug Goldstein (RETIRED)
Details
glibc-config.logs.tar.xz (glibc-config.logs.tar.xz,4.75 KB, application/octet-stream)
2013-05-07 22:15 UTC, Doug Goldstein (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Doug Goldstein (RETIRED) gentoo-dev 2013-05-07 22:14:40 UTC
Created attachment 347656 [details]
cross-powerpc-linux-gnu-info.log

# crossdev --target powerpc-linux-gnu

 * glibc failed :(
 * If you file a bug, please attach the following logfiles:
 * /var/log/portage/cross-powerpc-linux-gnu-info.log
 * /var/log/portage/cross-powerpc-linux-gnu-glibc.log.xz
 * /var/tmp/portage/cross-powerpc-linux-gnu/glibc*/temp/glibc-config.logs.tar.xz
Comment 1 Doug Goldstein (RETIRED) gentoo-dev 2013-05-07 22:15:23 UTC
Created attachment 347658 [details]
cross-powerpc-linux-gnu-glibc.log.xz
Comment 2 Doug Goldstein (RETIRED) gentoo-dev 2013-05-07 22:15:46 UTC
Created attachment 347660 [details]
glibc-config.logs.tar.xz
Comment 3 Jeroen Roovers (RETIRED) gentoo-dev 2017-12-16 12:50:24 UTC

*** This bug has been marked as a duplicate of bug 466176 ***