Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 466186 - dev-lang/boo-0.9.4.9 fails to install
Summary: dev-lang/boo-0.9.4.9 fails to install
Status: RESOLVED DUPLICATE of bug 435684
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: dotnet
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-17 04:32 UTC by Patrick Lauer
Modified: 2013-04-17 16:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Lauer gentoo-dev 2013-04-17 04:32:07 UTC
Function platform::is-win32 is deprecated.  Use the is-windows function instead.

Boo.Lang.Useful:


booi:

Function platform::is-win32 is deprecated.  Use the is-windows function instead.
      [boo] Hello from boo task!
      [boo] Framework directory: /usr/lib64/pkgconfig/../../lib/mono/2.0

install-linux:

 [property] Read-only property "fakeroot.sharedmime" cannot be overwritten.
 [property] Read-only property "fakeroot.gsv" cannot be overwritten.
    [mkdir] Creating directory '/var/tmp/portage/dev-lang/boo-0.9.4.9/image/usr/lib/boo'.
    [mkdir] Creating directory '/var/tmp/portage/dev-lang/boo-0.9.4.9/image/usr/bin'.
     [copy] Copying 12 files to '/var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/boo'.
     [exec] /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(612,5): Attribute 'useruntimeengine' for <exec ... /> is deprecated.  Use the managed attribute and Managed property instead.
     [exec] Package exported to: ///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/boo/Boo.Lang.CodeDom.dll -> ../gac/Boo.Lang.CodeDom/2.0.9.4__32c39770e9a21a67/Boo.Lang.CodeDom.dll
     [exec] Installed Boo.Lang.CodeDom.dll into the gac (///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/gac)
     [exec] /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(612,5): Attribute 'useruntimeengine' for <exec ... /> is deprecated.  Use the managed attribute and Managed property instead.
     [exec] Package exported to: ///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/boo/Boo.Lang.Compiler.dll -> ../gac/Boo.Lang.Compiler/2.0.9.4__32c39770e9a21a67/Boo.Lang.Compiler.dll
     [exec] Installed Boo.Lang.Compiler.dll into the gac (///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/gac)
     [exec] /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(612,5): Attribute 'useruntimeengine' for <exec ... /> is deprecated.  Use the managed attribute and Managed property instead.
     [exec] Package exported to: ///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/boo/Boo.Lang.Interpreter.dll -> ../gac/Boo.Lang.Interpreter/2.0.9.4__32c39770e9a21a67/Boo.Lang.Interpreter.dll
     [exec] Installed Boo.Lang.Interpreter.dll into the gac (///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/gac)
     [exec] /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(612,5): Attribute 'useruntimeengine' for <exec ... /> is deprecated.  Use the managed attribute and Managed property instead.
     [exec] Package exported to: ///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/boo/Boo.Lang.Parser.dll -> ../gac/Boo.Lang.Parser/2.0.9.4__32c39770e9a21a67/Boo.Lang.Parser.dll
     [exec] Installed Boo.Lang.Parser.dll into the gac (///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/gac)
     [exec] /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(612,5): Attribute 'useruntimeengine' for <exec ... /> is deprecated.  Use the managed attribute and Managed property instead.
     [exec] Package exported to: ///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/boo/Boo.Lang.PatternMatching.dll -> ../gac/Boo.Lang.PatternMatching/2.0.9.4__32c39770e9a21a67/Boo.Lang.PatternMatching.dll
     [exec] Installed Boo.Lang.PatternMatching.dll into the gac (///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/gac)
     [exec] /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(612,5): Attribute 'useruntimeengine' for <exec ... /> is deprecated.  Use the managed attribute and Managed property instead.
     [exec] Package exported to: ///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/boo/Boo.Lang.Useful.dll -> ../gac/Boo.Lang.Useful/2.0.9.4__32c39770e9a21a67/Boo.Lang.Useful.dll
     [exec] Installed Boo.Lang.Useful.dll into the gac (///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/gac)
     [exec] /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(612,5): Attribute 'useruntimeengine' for <exec ... /> is deprecated.  Use the managed attribute and Managed property instead.
     [exec] Package exported to: ///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/boo/Boo.Lang.dll -> ../gac/Boo.Lang/2.0.9.4__32c39770e9a21a67/Boo.Lang.dll
     [exec] Installed Boo.Lang.dll into the gac (///var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/mono/gac)
     [copy] Copying 1 directory to '/var/tmp/portage/dev-lang/boo-0.9.4.9/image//usr/lib/boo/pt'.

BUILD FAILED - 0 non-fatal error(s), 23 warning(s)

/var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/default.build(623,4):
Cannot copy '/var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/build/pt' to '/var/tmp/portage/dev-lang/boo-0.9.4.9/image/usr/lib/boo/pt'.
    Cannot copy directory: Source Directory /var/tmp/portage/dev-lang/boo-0.9.4.9/work/boo-0.9.4.9/build/pt does not exist

Total time: 2.6 seconds.

 * ERROR: dev-lang/boo-0.9.4.9 failed (install phase):
 *   install failed

Portage 2.1.11.62 (default/linux/amd64/13.0, gcc-4.8.0, glibc-2.17, 3.8.5-gentoo x86_64)
=================================================================
System uname: Linux-3.8.5-gentoo-x86_64-AMD_Phenom-tm-_II_X4_965_Processor-with-gentoo-2.2
KiB Mem:     7921068 total,    875976 free
KiB Swap:   25165812 total,  25037668 free
Timestamp of tree: Unknown
ld GNU ld (GNU Binutils) 2.23.1
app-shells/bash:          4.2_p45
dev-java/java-config:     2.2.0
dev-lang/python:          2.7.3-r3, 3.2.3-r2
dev-util/cmake:           2.8.10.2-r2
dev-util/pkgconfig:       0.28
sys-apps/baselayout:      2.2
sys-apps/openrc:          0.11.8
sys-apps/sandbox:         2.6-r1
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.10.3, 1.12.6, 1.13.1
sys-devel/binutils:       2.23.1
sys-devel/gcc:            4.8.0
sys-devel/gcc-config:     1.8
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.8 (virtual/os-headers)
sys-libs/glibc:           2.17
Repositories: gentoo
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /usr/share/polkit-1/actions /usr/share/themes/oxygen-gtk/gtk-2.0 /var/lib/hsqldb"
CONFIG_PROTECT_MASK="${EPREFIX}/etc/gconf /etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs buildpkg config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch protect-owned sandbox sfperms strict test unknown-features-warn unmerge-logs unmerge-orphans userfetch xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="ftp://ftp.lecl.net/pub/gentoo/ http://ftp.lecl.net/pub/gentoo/"
LANG="en_US.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j4"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY=""
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="acl amd64 berkdb bzip2 cli cracklib crypt cxx dri egl fortran gdbm gpm iconv ipv6 mmx modules mudflap multilib ncurses nls nptl openmp openvg pam pcre readline session sqlite sse sse2 ssl tcpd unicode xa xvfb zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-3" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_2" RUBY_TARGETS="ruby19" USERLAND="GNU" VIDEO_CARDS="vesa" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON
Comment 1 Pacho Ramos gentoo-dev 2013-04-17 16:38:38 UTC

*** This bug has been marked as a duplicate of bug 435684 ***