Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 457164 - dev-db/mysql-5.1.67 permissions on path to /var/run/mysqld
Summary: dev-db/mysql-5.1.67 permissions on path to /var/run/mysqld
Status: RESOLVED DUPLICATE of bug 423387
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Gentoo Linux MySQL bugs team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: keepdir-var-run_lock
  Show dependency tree
 
Reported: 2013-02-13 22:16 UTC by gentoo
Modified: 2013-02-14 14:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gentoo 2013-02-13 22:16:48 UTC
The permissions on /var/run/mysqld should be set to u=rwx, go=rx, otherwise the socket connection does not work. I had to adjust them manually because the mysqld folder was installed with go-rwx.
Comment 1 Brian Evans Gentoo Infrastructure gentoo-dev 2013-02-14 14:24:03 UTC
Possible duplicate of bug 423387?

Try installing dev-db/mysql-init-scripts-2.0_pre1-r3 and see if you get the same result.
Comment 2 gentoo 2013-02-14 14:38:55 UTC

*** This bug has been marked as a duplicate of bug 423387 ***