Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 455678 - net-misc/tiers: awk dependency
Summary: net-misc/tiers: awk dependency
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Robin Johnson
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 418473
  Show dependency tree
 
Reported: 2013-02-05 18:43 UTC by Christoph Junghans
Modified: 2013-03-10 01:44 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Junghans gentoo-dev 2013-02-05 18:43:09 UTC
Can you please have a look if virtual/awk is sufficient or if gawk is needed.
Comment 1 Christoph Junghans gentoo-dev 2013-02-24 20:22:08 UTC
bin/*.awk is posix-conform (no gensub(), or match() with 3rd argument), so virtual/awk should be fine.
Comment 2 Christoph Junghans gentoo-dev 2013-03-10 01:44:16 UTC
+  10 Mar 2013; Christoph Junghans <ottxor@gentoo.org> tiers-1.1.ebuild:
+  switch to virtual/awk (bug #455678)