Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 453518 - gnome-base/gdm-3.6.2 can not input password after I choose autologin
Summary: gnome-base/gdm-3.6.2 can not input password after I choose autologin
Status: RESOLVED TEST-REQUEST
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-22 11:34 UTC by water
Modified: 2013-07-27 11:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description water 2013-01-22 11:34:43 UTC
After I choose autologin and logout , then I point the user , at that time I can NOT see password input form. And if choose input other user name , it says "invalid utf8".

If I do NOT choose autologin, when I in gdm I can see password input form and input successfully.
I use gentoo amd64 arch , kernel 3.6.11.


Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2013-01-22 22:55:44 UTC
This is most likely related to bug #449270. Can you check the patch in that bug fixes the issue ?
Comment 2 water 2013-01-23 04:18:23 UTC
How to do it ? Can you give me detailed instructions or manual ? Thanks
Comment 3 Pacho Ramos gentoo-dev 2013-07-27 11:38:20 UTC
Also try with 3.8 (I use it with autologin everyday and works fine for me, I cannot reproduce your problem there)