Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 417613 - dev-util/fix-la-relink-command-0.1 fails with doman: fix-la-relink-command.1 does not exist
Summary: dev-util/fix-la-relink-command-0.1 fails with doman: fix-la-relink-command.1 ...
Status: RESOLVED DUPLICATE of bug 417593
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-26 11:03 UTC by Amadeusz Sławiński
Modified: 2012-05-27 10:21 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,2.54 KB, text/plain)
2012-05-26 11:04 UTC, Amadeusz Sławiński
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Amadeusz Sławiński 2012-05-26 11:03:55 UTC
>>> Install fix-la-relink-command-0.1 into /var/tmp/portage/dev-util/fix-la-relink-command-0.1/image/ category dev-util
!!! doman: fix-la-relink-command.1 does not exist
 * ERROR: dev-util/fix-la-relink-command-0.1 failed (install phase):
 *   doman failed
 * 
 * If you need support, post the output of `emerge --info '=dev-util/fix-la-relink-command-0.1'`,
 * the complete build log and the output of `emerge -pqv '=dev-util/fix-la-relink-command-0.1'`.
 * The complete build log is located at '/var/tmp/portage/dev-util/fix-la-relink-command-0.1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-util/fix-la-relink-command-0.1/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-util/fix-la-relink-command-0.1/work/fix-la-relink-command-0.1'
 * S: '/var/tmp/portage/dev-util/fix-la-relink-command-0.1/work/fix-la-relink-command-0.1'
 * QA Notice: file does not exist:
 * 
 * 	doman: fix-la-relink-command.1 does not exist

>>> Failed to emerge dev-util/fix-la-relink-command-0.1, Log file:


Reproducible: Always




Portage 2.1.10.62 (hardened/linux/amd64/selinux, gcc-4.6.3, glibc-2.15-r2, 3.3.6-hardened x86_64)
=================================================================
System uname: Linux-3.3.6-hardened-x86_64-Intel-R-_Core-TM-_i3_CPU_M_350_@_2.27GHz-with-gentoo-2.1
Timestamp of tree: Sat, 26 May 2012 09:35:01 +0000
app-shells/bash:          4.2_p28
dev-lang/python:          2.7.3-r2, 3.2.3-r1
dev-util/cmake:           2.8.8-r2
dev-util/pkgconfig:       0.26
sys-apps/baselayout:      2.1-r1
sys-apps/openrc:          0.10
sys-apps/sandbox:         2.5
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.9.6-r3, 1.11.5
sys-devel/binutils:       2.22-r1
sys-devel/gcc:            4.5.3-r2, 4.6.3
sys-devel/gcc-config:     1.7.1
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r3
sys-kernel/linux-headers: 3.4 (virtual/os-headers)
sys-libs/glibc:           2.15-r2
Repositories: gentoo x11 hardened-dev my_local_overlay
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="* -@EULA PUEL AdobeFlash-10.3"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.4/ext-active/ /etc/php/cgi-php5.4/ext-active/ /etc/php/cli-php5.4/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=native -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles news parallel-fetch parse-eapi-ebuild-head protect-owned sandbox selinux sesandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch"
FFLAGS=""
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LANG="en_US.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="en en_GB en_US"
MAKEOPTS="-j4"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/x11 /var/lib/layman/hardened-development /usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X acpi alsa amd64 bash-completion battery berkdb bzip2 cairo cli cracklib crypt cups cxx dbus dri dvd gdbm gif gpm hardened iconv jpeg justify laptop lm_sensors matroska mmx mng modules mp3 mudflap multilib mysql ncurses nls nptl open_perms opengl openmp pam pax_kernel pcre png pppd readline selinux session sse sse2 sse4_1 sse4_2 ssl ssse3 system-sqlite tcpd tiff truetype udev unicode urandom usb v4l vim-syntax wacom xinerama xorg zlib zsh-completion" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="en en_GB en_US" PHP_TARGETS="php5-3" PYTHON_TARGETS="python3_2 python2_7" RUBY_TARGETS="ruby19" USERLAND="GNU" VIDEO_CARDS="nouveau" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON
Comment 1 Amadeusz Sławiński 2012-05-26 11:04:51 UTC
Created attachment 313105 [details]
build.log
Comment 2 Sander Sweers 2012-05-26 11:27:19 UTC
There is no man file in the archive. For now comment out doman ${PN}.1 and you should be able to install. A bit sloppy imho..
Comment 3 Stefan Briesenick (RETIRED) gentoo-dev 2012-05-26 15:10:50 UTC
heh? sorry, *this* kind of error should be fixed *before* commiting it to portage in the first place, since it is easily detectable... It should always fail, no matter what.
Comment 4 Pacho Ramos gentoo-dev 2012-05-27 10:21:16 UTC

*** This bug has been marked as a duplicate of bug 417593 ***