Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 411761 - GNOME 3.4 core libraries keywording request
Summary: GNOME 3.4 core libraries keywording request
Status: RESOLVED DUPLICATE of bug 449220
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: KEYWORDREQ
Depends on:
Blocks: gnome3.4
  Show dependency tree
 
Reported: 2012-04-12 16:33 UTC by Alexandre Rostovtsev (RETIRED)
Modified: 2012-12-29 18:07 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
list 1 (gnome-3.4-core-keywording-v1.txt,2.05 KB, text/plain)
2012-04-16 02:48 UTC, Alexandre Rostovtsev (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-04-12 16:33:54 UTC
alpha, hppa, ia64, ppc64:

please keyword dev-python/mako for dev-libs/gobject-introspection[doctool]


ia64, sparc:

please keyword >=net-libs/gnutls-2.12.8[pkcs11] for net-libs/glib-networking/glib-networking[smartcard]
Comment 1 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-04-12 16:40:53 UTC
(In reply to comment #0)
> ia64, sparc:
> 
> please keyword >=net-libs/gnutls-2.12.8[pkcs11] for
> net-libs/glib-networking/glib-networking[smartcard]

Sorry, I just now noticed that you have gnutls-2.12.8[pkcs11] masked due to lack of hardware :/
Comment 2 Jeroen Roovers gentoo-dev 2012-04-16 02:26:09 UTC
Marked ~hppa.
Comment 3 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-04-16 02:48:52 UTC
Created attachment 309111 [details]
list 1

Updated keywording list, now covers dev-libs/gobject-introspection-2.32 and net-libs/webkit-gtk-1.8
Comment 4 Jeroen Roovers gentoo-dev 2012-04-17 16:22:20 UTC
hppa:
app-misc/geoclue		# for net-libs/webkit-gtk[geoloc]

I think HPPA can skip this one.
Comment 5 Jeroen Roovers gentoo-dev 2012-04-18 16:43:51 UTC
Marked ~hppa:
app-accessibility/at-spi2-core
app-accessibility/at-spi2-atk
dev-python/pyatspi
Comment 6 Markus Meier gentoo-dev 2012-04-21 12:49:46 UTC
~arm added
Comment 7 Matt Turner gentoo-dev 2012-10-17 04:20:27 UTC
Added ~alpha.
Comment 8 Anthony Basile gentoo-dev 2012-11-16 13:37:17 UTC
keyworded ~ppc ~ppc64
Comment 9 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-12-29 18:07:38 UTC

*** This bug has been marked as a duplicate of bug 449220 ***