Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 403285 - [gnome-overlay] [TRACKER] GNOME 3.4 Pre Release
Summary: [gnome-overlay] [TRACKER] GNOME 3.4 Pre Release
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: Tracker
: 401445 403095 403101 405917 (view as bug list)
Depends on:
Blocks: gnome3.4
  Show dependency tree
 
Reported: 2012-02-12 14:09 UTC by Gilles Dartiguelongue
Modified: 2012-06-08 12:22 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gilles Dartiguelongue gentoo-dev 2012-02-12 14:09:49 UTC
+++ This bug was initially created as a clone of Bug #353071 +++

1. no comment here

2. I'm opening this bug report to let anyone know that gnome 3.3 development release are only to be found in the gnome-overlay where they may or may not be depending on team members time.

If anyone wants to get involved and help getting the last version of gnome, as usual, visit us on #gentoo-desktop on irc but please do not open bump bugs.
Comment 1 Gilles Dartiguelongue gentoo-dev 2012-02-12 14:11:48 UTC
Hum, cloning wasn't such a good idea :)
Comment 2 Gilles Dartiguelongue gentoo-dev 2012-02-12 14:17:50 UTC
*** Bug 403101 has been marked as a duplicate of this bug. ***
Comment 3 Gilles Dartiguelongue gentoo-dev 2012-02-12 14:18:07 UTC
*** Bug 403095 has been marked as a duplicate of this bug. ***
Comment 4 Gilles Dartiguelongue gentoo-dev 2012-02-12 16:25:16 UTC
*** Bug 401445 has been marked as a duplicate of this bug. ***
Comment 5 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-02-26 17:04:43 UTC
*** Bug 405917 has been marked as a duplicate of this bug. ***
Comment 6 Pacho Ramos gentoo-dev 2012-06-08 12:22:43 UTC
3.4 is available this days