Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 395895 - [science-overlay] embassy-domsearch-0.1.0-r5 fails to fetch embassy-domsearch-0.1.0-r5.tar.gz
Summary: [science-overlay] embassy-domsearch-0.1.0-r5 fails to fetch embassy-domsearch...
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Science Related Packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-24 13:50 UTC by Juergen Rose
Modified: 2015-03-28 17:47 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
An embassy-domsearch ebuild which solved the issue. (embassy-domsearch-0.1.0-r5.ebuild,510 bytes, text/plain)
2011-12-24 13:54 UTC, Juergen Rose
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juergen Rose 2011-12-24 13:50:48 UTC
'emerge world' fails with:

root@impala:/usr/local/portage/sci-biology(329)# emerge -uvND world
These are the packages that would be merged, in order:
Calculating dependencies... done!
[ebuild     U  ] sci-biology/embassy-domsearch-0.1.0-r5 [0.1.0-r4] USE="X mysql%* pdf%* png postgres%* -static-libs%" 0 kB [0=>1]
...
>>> Emerging (1 of 11) sci-biology/embassy-domsearch-0.1.0-r5 from science
 * Fetching files in the background. To view fetch progress, run
 * `tail -f /var/log/emerge-fetch.log` in another terminal.
!!! Fetched file: embassy-domsearch-0.1.0-r5.tar.gz VERIFY FAILED!
!!! Reason: Insufficient data for checksum verification
!!! Got:      
!!! Expected: MD5 RMD160 SHA1 SHA256 SHA512 WHIRLPOOL
 * Fetch failed for 'sci-biology/embassy-domsearch-0.1.0-r5', Log file:



embassy-domsearch-0.1.0-r5.tar.gz is not fetched at all:
root@impala:/usr/local/portage/sci-biology(330)# ll /usr/portage/distfiles/embassy-domsearch*
/bin/ls: cannot access /usr/portage/distfiles/embassy-domsearch*: No such file or directory
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2011-12-24 13:54:39 UTC

*** This bug has been marked as a duplicate of bug 395889 ***
Comment 2 Juergen Rose 2011-12-24 13:54:55 UTC
Created attachment 296861 [details]
An embassy-domsearch ebuild which solved the issue.

The SRC_URI="ftp://emboss.open-bio.org/pub/EMBOSS/DOMALIGN-0.1.0.tar.gz" was added and the patch embassy-domsearch-0.1.0-r5.patch was removed. So again I don't know, this is the embassy-domsearch-0.1.0-r5.ebuild or an embassy-domsearch-0.1.0.ebuild.
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2011-12-24 13:55:56 UTC
Sorry, didn't see your change of summary...
Comment 4 Justin Lecher (RETIRED) gentoo-dev 2012-02-20 14:34:26 UTC
# Justin Lecher <jlec@gentoo.org> (20 Feb 2012)
# They are broken in one or the other way
# Need to be bumped to emboss-6.4.0
sci-biology/emboss::science
sci-biology/embassy::science
sci-biology/embassy-cbstools::science
sci-biology/embassy-domainatrix::science
sci-biology/embassy-domalign::science
sci-biology/embassy-domsearch::science
sci-biology/embassy-emnu::science
sci-biology/embassy-esim4::science
sci-biology/embassy-hmmer::science
sci-biology/embassy-iprscan::science
sci-biology/embassy-mse::science
sci-biology/embassy-phylipnew::science
sci-biology/embassy-signature::science
sci-biology/embassy-structure::science
sci-biology/embassy-topo::science
sci-biology/embassy-vienna::science