Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 373479 - media-libs/lensfun - Lensfun plugin for GIMP
Summary: media-libs/lensfun - Lensfun plugin for GIMP
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement with 1 vote (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-29 16:21 UTC by Florian Manschwetus
Modified: 2018-02-10 14:30 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
easy lensfun live ebuild (lensfun-9999.ebuild,1.33 KB, text/plain)
2011-06-29 16:22 UTC, Florian Manschwetus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Manschwetus 2011-06-29 16:21:59 UTC
It is jsut annoying that for example ufraw does no lens autocorrection when using an eos 550d as the last lensfun release is just over a year old.

Reproducible: Always
Comment 1 Florian Manschwetus 2011-06-29 16:22:50 UTC
Created attachment 278623 [details]
easy lensfun live ebuild
Comment 2 Jeroen Roovers gentoo-dev 2012-09-26 13:35:13 UTC
*** Bug 436282 has been marked as a duplicate of this bug. ***
Comment 3 DrSlony 2015-11-16 09:27:33 UTC
"media-libs/lensfun" is not a "Lensfun plugin for GIMP" and as such this issue it invalid and should be closed.
Comment 4 Andreas Sturmlechner gentoo-dev 2018-02-10 14:30:06 UTC
Also, media-libs/lensfun is in tree.