Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 362967 - x11-libs/vte installs libtool files referencing libpng14
Summary: x11-libs/vte installs libtool files referencing libpng14
Status: RESOLVED DUPLICATE of bug 362973
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: libpng-1.5
  Show dependency tree
 
Reported: 2011-04-10 21:20 UTC by nobody
Modified: 2011-04-10 22:34 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nobody 2011-04-10 21:20:49 UTC
x11-libs/vte (/usr/lib/libvte.la)


Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2011-04-10 22:34:13 UTC

*** This bug has been marked as a duplicate of bug 362973 ***