Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 362973 - gnome-base/gnome-panel installs libtool files referencing libpng14
Summary: gnome-base/gnome-panel installs libtool files referencing libpng14
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
: 362955 362965 362967 362971 (view as bug list)
Depends on:
Blocks: libpng-1.5
  Show dependency tree
 
Reported: 2011-04-10 21:27 UTC by nobody
Modified: 2011-04-10 22:35 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nobody 2011-04-10 21:27:28 UTC
gnome-base/gnome-panel (/usr/lib/libpanel-applet-2.la)


Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2011-04-10 22:33:06 UTC
It doesn't anymore since yesterday...
Comment 2 Samuli Suominen gentoo-dev 2011-04-10 22:34:05 UTC
*** Bug 362971 has been marked as a duplicate of this bug. ***
Comment 3 Samuli Suominen gentoo-dev 2011-04-10 22:34:13 UTC
*** Bug 362967 has been marked as a duplicate of this bug. ***
Comment 4 Samuli Suominen gentoo-dev 2011-04-10 22:34:21 UTC
*** Bug 362965 has been marked as a duplicate of this bug. ***
Comment 5 Samuli Suominen gentoo-dev 2011-04-10 22:35:17 UTC
*** Bug 362955 has been marked as a duplicate of this bug. ***