Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 36103 - DVDAuthor 0.6.8 (ebuild attached)
Summary: DVDAuthor 0.6.8 (ebuild attached)
Status: RESOLVED DUPLICATE of bug 36694
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-12-19 00:30 UTC by Rick Harris
Modified: 2005-07-17 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Latest DVDAuthor-0.6.8 (dvdauthor-0.6.8.ebuild,758 bytes, text/plain)
2003-12-19 00:32 UTC, Rick Harris
Details
New dvdauthor-0.6.8.ebuild (dvdauthor-0.6.8.ebuild,1002 bytes, text/plain)
2003-12-24 18:17 UTC, Rick Harris
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Harris 2003-12-19 00:30:10 UTC
Latest DVDAuthor ebuild
Comment 1 Rick Harris 2003-12-19 00:32:32 UTC
Created attachment 22428 [details]
Latest DVDAuthor-0.6.8

The ebuild.
Cheers,
Rick Haris
Comment 2 Ajay Sharma 2003-12-23 01:14:52 UTC
I just downloaded this ebuild and it works great.

I apologize if comments like these are unnecessary...  It's just that the latest dvdauthor that's in portage is 0.5.3 which was released on 2003-05-02.  Thanks!
Comment 3 Rick Harris 2003-12-23 01:44:31 UTC
Comments like these most certainly are welcome.
Thanks for the feedback!

I've just posted an extensive dvdauthor howto in the forums which may also be of interest.

http://forums.gentoo.org/viewtopic.php?t=117709
Comment 4 Rick Harris 2003-12-24 17:43:15 UTC
Comment on attachment 22428 [details]
Latest DVDAuthor-0.6.8

># Copyright 1999-2003 Gentoo Technologies, Inc.
># Distributed under the terms of the GNU General Public License v2
># $Header: /home/cvsroot/gentoo-x86/media-video/dvdauthor/dvdauthor-0.5.3.ebuild,v 1.1 2003/07/08 21:43:22 mholzer Exp $
>
>DESCRIPTION="Tools for generating DVD files to be played on standalone DVD players"
>HOMEPAGE="http://sourceforge.net/projects/dvdauthor/"
>SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
>LICENSE="GPL-2"
>SLOT="0"
>
>KEYWORDS="~x86"
>
>DEPEND="media-libs/libdvdread
>	>=dev-libs/libxml2-2.6.3
>	>=media-gfx/imagemagick-5.5.7.14"
>
>src_unpack() {
>	unpack ${A}
>}
>
>src_compile() {
>	econf || die "configuration failed"
>	emake || die "make failed"
>}
>
>src_install() {
>	einstall || die "installation failed"
>	dodoc README HISTORY TODO
>}

pkg_postinst() {
	einfo
	einfo "WARNING"
	einfo "ImageMagick package has been upgraded."
	einfo "You should 'emerge gentoolkit && ACCEPT_KEYWORDS="~x86"
revdep-rebuild'"
	einfo "to fix any library dependency issues that may have arisen from
this."
	einfo
}
Comment 5 Rick Harris 2003-12-24 18:17:52 UTC
Created attachment 22647 [details]
New dvdauthor-0.6.8.ebuild

Warns user of ImageMagick upgrade & what to do.
Comment 6 Martin Holzer (RETIRED) gentoo-dev 2004-01-03 07:45:38 UTC

*** This bug has been marked as a duplicate of 36694 ***