Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 353002 - dev-lang/mono builds without jobserver
Summary: dev-lang/mono builds without jobserver
Status: RESOLVED DUPLICATE of bug 249985
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: dotnet
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-27 23:21 UTC by Andreas K. Hüttel
Modified: 2011-01-28 11:09 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel gentoo-dev 2011-01-27 23:21:26 UTC
Emerging the package runs only a single compiler concurrently, which is a slight pain...
Comment 1 Pacho Ramos gentoo-dev 2011-01-28 11:09:02 UTC
This is a really old history: most of mono tools doesn't work in parallel, upstream knows it but still hasn't solved it.

*** This bug has been marked as a duplicate of bug 249985 ***