Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 341107 - ebuild request: libfprint
Summary: ebuild request: libfprint
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Michael Weber (RETIRED)
URL: http://www.reactivated.net/fprint/wik...
Whiteboard:
Keywords:
Depends on:
Blocks: 227671 341105
  Show dependency tree
 
Reported: 2010-10-15 11:21 UTC by Jan Buecken
Modified: 2010-10-18 13:20 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
ebuild for developer version (libfprint-9999.ebuild,673 bytes, text/plain)
2010-10-15 11:27 UTC, Jan Buecken
Details
ebuild for 0.0.6 (libfprint-0.0.6.ebuild,775 bytes, text/plain)
2010-10-15 11:28 UTC, Jan Buecken
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Buecken 2010-10-15 11:21:12 UTC
libfprint is a great library supporting many fingerprint / touchstrip hardware and software. And such a driver/software is rare in portage. Thus gentoo should support this library.
Since the wischlich-testing is down where fprint-ebuilds were hosted it should go into portage now.

Reproducible: Always
Comment 1 Jan Buecken 2010-10-15 11:27:18 UTC
Created attachment 250685 [details]
ebuild for developer version

Some software depends on very new versions of libfprint, thus a git-version could be helpful
Comment 2 Jan Buecken 2010-10-15 11:28:02 UTC
Created attachment 250687 [details]
ebuild for 0.0.6

But 0.1.0_pre2 is out there!!!
Comment 3 Michael Weber (RETIRED) gentoo-dev 2010-10-17 00:53:09 UTC
+
+  17 Oct 2010; Michael Weber <xmw@gentoo.org> +libfprint-0.0.6.ebuild,
+  +libfprint-0.1.0_pre2.ebuild, +metadata.xml:
+  Initial import, fixes bug 341107 by Jan Buecken <jb.faq@gmx.de>
+
Comment 4 Jan Buecken 2010-10-17 20:49:39 UTC
Very fast. Thanks.
Comment 5 Jan Buecken 2010-10-18 13:20:30 UTC
Comment on attachment 250685 [details]
ebuild for developer version

Don't use this git ebuild. The git repo has been ported to freedesktop.
See
http://www.casparant.com/libfprint-finally-supports-thinkpad-t410.html
and my new bug #341639 .