Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 334509 - Version bump: media-gfx/digikam-1.4.0
Summary: Version bump: media-gfx/digikam-1.4.0
Status: RESOLVED DUPLICATE of bug 311935
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo KDE team
URL: http://www.digikam.org/drupal/node/535
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-25 21:59 UTC by DrSlony
Modified: 2010-08-26 09:52 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DrSlony 2010-08-25 21:59:19 UTC
digikam-1.4.0 is out
Comment 1 Andreas K. Hüttel gentoo-dev 2010-08-25 23:25:31 UTC

*** This bug has been marked as a duplicate of bug 311935 ***
Comment 2 DrSlony 2010-08-25 23:41:54 UTC
I know it's a duplicate, but I can't (or don't know how to) change the version in that other report from 1.3.0 to 1.4.0, so I wrote this new one to grab your attention. In the future, should I add new version bumps as comments to existing reports (even if I can't change the report's summary to reflect this new version), or create new reports as I did now?
Comment 3 Andreas K. Hüttel gentoo-dev 2010-08-26 09:52:06 UTC
Better leave a comment in the main bug in the future (at least that's how we habe handled this in the past). 

As a side note, I am currently working on improving the patches for 1.3.0 (getting rid of the fortran dependency would be nice); as soon as this works out I'll bump everything in the overlay...