Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 333267 - app-admin/perl-cleaner-2.2 should not fail just because a package is missing
Summary: app-admin/perl-cleaner-2.2 should not fail just because a package is missing
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Paul Varner (RETIRED)
URL:
Whiteboard:
Keywords:
: 427500 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-08-18 02:20 UTC by Stephen J. Turnbull
Modified: 2014-10-11 19:10 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen J. Turnbull 2010-08-18 02:20:32 UTC
See comment #3 in bug #333125 et seq.

BTW, this kind of app probably belongs in app-portage since it can block an emerge.

Reproducible: Didn't try
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2012-07-21 14:44:46 UTC
*** Bug 427500 has been marked as a duplicate of this bug. ***
Comment 2 Andreas K. Hüttel gentoo-dev 2014-10-11 19:10:01 UTC
Can't do much here. If you do not upgrade your system for longish time, bad things happen and may require manual intervention.