Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 312741 - dev-libs/icu-4.4 always gets rebuilt by revdep-rebuild
Summary: dev-libs/icu-4.4 always gets rebuilt by revdep-rebuild
Status: RESOLVED DUPLICATE of bug 310297
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-02 03:55 UTC by a_tevelev
Modified: 2010-04-02 04:39 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge.info,3.88 KB, text/plain)
2010-04-02 03:56 UTC, a_tevelev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description a_tevelev 2010-04-02 03:55:06 UTC
revdep-rebuild always rebuilds dev-libs/icu-4.4, no matter how many times run:

# revdep-rebuild
 * Configuring search environment for revdep-rebuild

 * Checking reverse dependencies
 * Packages containing binaries and libraries broken by a package update
 * will be emerged.

 * Collecting system binaries and libraries
 * Generated new 1_files.rr
 * Collecting complete LD_LIBRARY_PATH
 * Generated new 2_ldpath.rr
 * Checking dynamic linking consistency
[ 12% ]  *   broken /usr/bin/icuinfo (requires libicutest.so.44)
[ 100% ]
 * Generated new 3_broken.rr
 * Assigning files to packages
 *   /usr/bin/icuinfo -> dev-libs/icu
 * Generated new 4_raw.rr and 4_owners.rr
 * Cleaning list of packages to rebuild
 * Generated new 4_pkgs.rr
 * Assigning packages to ebuilds
 * Generated new 4_ebuilds.rr
 * Evaluating package order
 * Generated new 5_order.rr
 * All prepared. Starting rebuild
Comment 1 a_tevelev 2010-04-02 03:56:03 UTC
Created attachment 226215 [details]
emerge --info
Comment 2 Chris Coleman 2010-04-02 04:16:00 UTC
See bug #310297.
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2010-04-02 04:39:09 UTC

*** This bug has been marked as a duplicate of bug 310297 ***