Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 302510 - Please stabilize =www-plugins/nspluginwrapper-1.2.2-r2
Summary: Please stabilize =www-plugins/nspluginwrapper-1.2.2-r2
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Patrick McLean
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 301589 302468
  Show dependency tree
 
Reported: 2010-01-27 19:59 UTC by Samuli Suominen
Modified: 2010-02-13 12:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2010-01-27 19:59:30 UTC
Because of this,

  20 Jul 2009; Patrick McLean <chutzpah@gentoo.org>
  nspluginwrapper-1.2.2.ebuild, +nspluginwrapper-1.2.2-r1.ebuild,
  +files/nspluginwrapper-1.2.2-gcc44.patch,
  +files/nspluginwrapper-1.2.2-npidentifiers.patch:
  Stabilize 1.2.2, add 1.2.2-r1 with gcc44 patch (bug #269250, thanks to
  hubertstar@gmail.com for patch).

It needs to go stable before we can stabilize GCC 4.4.x
Comment 1 Pacho Ramos gentoo-dev 2010-02-13 12:30:34 UTC
amd64 stable