Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 290529 - stabilize >=net-fs/openafs-1.4.10
Summary: stabilize >=net-fs/openafs-1.4.10
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Network Filesystems
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: glibc-2.10-stable
  Show dependency tree
 
Reported: 2009-10-26 01:05 UTC by Ryan Hill (RETIRED)
Modified: 2010-06-21 23:13 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Hill (RETIRED) gentoo-dev 2009-10-26 01:05:28 UTC
i know there are open issues preventing you from stabilizing this version.  this bug is just to track that the current stable is broken w/ glibc-2.10.
Comment 1 Samuli Suominen gentoo-dev 2010-01-10 10:46:39 UTC
Ping. This is the last blocking issue for glibc stabilization (and I'm not sure if it should be one)
Comment 2 Samuli Suominen gentoo-dev 2010-01-10 14:44:19 UTC
(In reply to comment #1)
> Ping. This is the last blocking issue for glibc stabilization (and I'm not sure
> if it should be one)
> 

Scratch that, it can't be compiled on stable regardless, glibc-2.10 or not, wrt bug 273723
Comment 3 SpanKY gentoo-dev 2010-06-21 23:13:16 UTC
we'll do 1.4.12.x+ instead