Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 290199 - stabilize net-misc/omniORB-4.1.4
Summary: stabilize net-misc/omniORB-4.1.4
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Vlastimil Babka (Caster) (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 295965
Blocks: glibc-2.10-stable
  Show dependency tree
 
Reported: 2009-10-23 04:34 UTC by Ryan Hill (RETIRED)
Modified: 2009-12-15 19:19 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Hill (RETIRED) gentoo-dev 2009-10-23 04:34:21 UTC
If possible, please stablize omniORB-4.1.3 or later for the glibc-2.10 patch.  Thanks.
Comment 1 Vlastimil Babka (Caster) (RETIRED) gentoo-dev 2009-10-23 08:37:26 UTC
4.1.4 should be fine, the bugs that exist don't seem to be regressions over current stable
Comment 2 Brent Baude (RETIRED) gentoo-dev 2009-11-17 19:52:54 UTC
ppc64 done
Comment 3 Markus Meier gentoo-dev 2009-11-21 16:42:53 UTC
>>> Compiling source in /var/tmp/portage/net-misc/omniORB-4.1.4/work/omniORB-4.1.4 ...
 * QA Notice: econf called in src_compile instead of src_configure
 * econf: updating omniORB-4.1.4/bin/scripts/config.sub with /usr/share/gnuconfig/config.sub

could you fix that first?
Comment 4 Vlastimil Babka (Caster) (RETIRED) gentoo-dev 2009-11-21 19:17:15 UTC
(In reply to comment #3)
> >>> Compiling source in /var/tmp/portage/net-misc/omniORB-4.1.4/work/omniORB-4.1.4 ...
>  * QA Notice: econf called in src_compile instead of src_configure
>  * econf: updating omniORB-4.1.4/bin/scripts/config.sub with
> /usr/share/gnuconfig/config.sub
> 
> could you fix that first?
> 
done, thanks

Comment 5 Markus Meier gentoo-dev 2009-11-23 14:43:44 UTC
amd64/x86 stable
Comment 6 Markus Meier gentoo-dev 2009-11-23 14:46:09 UTC
(In reply to comment #5)
> amd64/x86 stable

only x86, reverted amd64... sorry for the noise.
Comment 7 Tobias Klausmann gentoo-dev 2009-12-06 13:56:50 UTC
Doesn't buidl on alpha, see bug 295965.
Comment 8 nixnut (RETIRED) gentoo-dev 2009-12-08 19:18:27 UTC
ppc stable
Comment 9 Tobias Klausmann gentoo-dev 2009-12-13 15:55:23 UTC
Since omniORB does not build and has no keyworded deps on alpha, I removed all alpha keywords.
Comment 10 Raúl Porcel (RETIRED) gentoo-dev 2009-12-15 19:19:33 UTC
ia64 keyword dropped as well, closing