Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 289559 - shared-mime-info-0.70 breaks gtk+ png icon display
Summary: shared-mime-info-0.70 breaks gtk+ png icon display
Status: RESOLVED DUPLICATE of bug 288312
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-18 09:52 UTC by Vincent Le Ligeour
Modified: 2009-10-18 10:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Le Ligeour 2009-10-18 09:52:47 UTC
Hi,

Upgrading shared-mime-info to 0.70 version breaks all icon display on my system (pidgin icons, application icons inside kde, gtk-demo "Icon View Basics" example.

informations about rebuilding mime does not work because the directory does not exists. Since it really breaks things, I suggest that the message is put in "warning" inside the ebuild.

Upgrading libpng and/or gtk+ and/or pidgin does not solve the problem

Downgrading shared-mime-info immediatly fixed the problem.

Reproducible: Always

Steps to Reproduce:
1. Upgrade to shared-mime-info-0.70
2. Launch gtk-demo "Icon View Basics" tabs
3. enjoy the error message
Comment 1 Gilles Dartiguelongue gentoo-dev 2009-10-18 10:37:00 UTC
Please use the search feature of bugzilla as said everywhere in bugzilla (or don't use the expert option).

*** This bug has been marked as a duplicate of bug 288312 ***