Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 289151 - [Perl 5.10.1] [Tracker] media-gfx/inkscape-0.47_pre3
Summary: [Perl 5.10.1] [Tracker] media-gfx/inkscape-0.47_pre3
Status: RESOLVED DUPLICATE of bug 299480
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Perl team
URL:
Whiteboard:
Keywords: Tracker
Depends on: 299480
Blocks: 239008 perl-5.10.1
  Show dependency tree
 
Reported: 2009-10-15 02:27 UTC by David Abbott
Modified: 2017-01-19 18:48 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Abbott gentoo-dev 2009-10-15 02:27:34 UTC
media-gfx/inkscape-0.47_pre3 works with perl-5.10.1 Any inkscape version lower failes so they both will need to be stabilized at the same time.

Reproducible: Always
Comment 1 Torsten Veller (RETIRED) gentoo-dev 2010-01-08 06:31:11 UTC
Stabilization of inkscape-0.47 is tracked in bug #299480
Comment 2 David Abbott gentoo-dev 2010-01-25 00:14:32 UTC

*** This bug has been marked as a duplicate of bug 299480 ***