Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 282733 - [QA] media-video/mpeg-tools-1.5b-r3 doesn't respect LDFLAGS, CC and strips
Summary: [QA] media-video/mpeg-tools-1.5b-r3 doesn't respect LDFLAGS, CC and strips
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords: Inclusion, InVCS
: 251969 (view as bug list)
Depends on:
Blocks: prestripped ldflags
  Show dependency tree
 
Reported: 2009-08-25 19:37 UTC by Justin Lecher
Modified: 2010-08-09 21:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
/mnt/tmpfs/mpeg-tools.qa.patch (mpeg-tools.qa.patch,2.66 KB, text/plain)
2009-08-25 19:39 UTC, Justin Lecher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Lecher gentoo-dev 2009-08-25 19:37:16 UTC
I attach a patch to fix this.
Comment 1 Justin Lecher gentoo-dev 2009-08-25 19:39:26 UTC
Created attachment 202278 [details]
/mnt/tmpfs/mpeg-tools.qa.patch

the patch
Comment 2 Justin Lecher gentoo-dev 2009-08-25 19:40:10 UTC
*** Bug 251969 has been marked as a duplicate of this bug. ***