Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 277758 - dev-embedded/gpsim-lcd: fails to build with gcc-4.4
Summary: dev-embedded/gpsim-lcd: fails to build with gcc-4.4
Status: RESOLVED DUPLICATE of bug 273977
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Embedded Team (OBSOLETE)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.4
  Show dependency tree
 
Reported: 2009-07-14 08:45 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-07-18 15:45 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (gpsim-lcd-0.2.9:20090713-233537.log,14.38 KB, text/plain)
2009-07-14 08:46 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-14 08:45:41 UTC
As per summary, check attached build log.

And _please_ try not to fix it in the wrong way: http://blog.flameeyes.eu/2009/07/02/how-_not_-to-fix-gcc-4-4-bugs
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-14 08:46:00 UTC
Created attachment 197876 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-07-18 15:45:25 UTC

*** This bug has been marked as a duplicate of bug 273977 ***