Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 273834 - sci-electronics/iverilog: fails to build with gcc-4.4
Summary: sci-electronics/iverilog: fails to build with gcc-4.4
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: The Soldering-Iron Brotherhood
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.4
  Show dependency tree
 
Reported: 2009-06-12 09:56 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-07-11 21:29 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (iverilog-0.8.6:20090612-023535.log,170.43 KB, text/plain)
2009-06-12 09:56 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-12 09:56:14 UTC
As per summary, check attached build log.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-12 09:56:45 UTC
Created attachment 194370 [details]
Build log
Comment 2 Denis Dupeyron gentoo-dev 2009-07-11 19:35:30 UTC
Diego,

After fixing bug #273370 in gnucap-0.35.20090611 I can't reproduce this on and amd64 system with gcc 4.4 and glibc 2.10. You have an idea where the difference with your system would be?

Denis.
Comment 3 Denis Dupeyron gentoo-dev 2009-07-11 19:38:29 UTC
Forget it, I thought this was for gnucap.

Denis.
Comment 4 Denis Dupeyron gentoo-dev 2009-07-11 21:29:45 UTC
I bumped iverilog to 0.9.1 and it apparently fixed this bug. I also fixed LDFLAGS while I was at it.

Denis.