Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 253018 - KDE failed to start
Summary: KDE failed to start
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: kde-3.5.10
  Show dependency tree
 
Reported: 2008-12-29 17:23 UTC by lexx
Modified: 2009-05-29 19:18 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lexx 2008-12-29 17:23:12 UTC
Afte system start KDE-3.5.10 failed to start becuase of
"couldn't connet /home/user/.DCOPserver_server:0"
Tried to start dcopserver manually, but there's no result.

Reproducible: Always

Steps to Reproduce:
1./etc/init.d/xdm start





Portage 2.1.6.4 (default/linux/x86/2008.0/desktop, gcc-4.3.2, glibc-2.9_p2008120
1-r1, 2.6.28-gentoo i686)
=================================================================
System uname: Linux-2.6.28-gentoo-i686-AMD_K7_processo-with-glibc2.0
Timestamp of tree: Mon, 29 Dec 2008 13:15:01 +0000
app-shells/bash:     3.2_p48
dev-java/java-config: 1.3.7-r1, 2.1.6-r1
dev-lang/python:     2.5.2-r8
dev-util/cmake:      2.6.2
sys-apps/baselayout: 2.0.0
sys-apps/openrc:     0.4.1
sys-apps/sandbox:    1.3.2
sys-devel/autoconf:  2.13, 2.63
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.2
sys-devel/binutils:  2.19
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   2.2.6a
virtual/os-headers:  2.6.28-r1
ACCEPT_KEYWORDS="x86 ~x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-march=athlon-xp -O3 -pipe -fomit-frame-pointer -funroll-all-loops -fpee
l-loops -funswitch-loops -funit-at-a-time"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shu
tdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/
fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5/ext-active
/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuil
d /etc/sandbox.d /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-march=athlon-xp -O3 -pipe -fomit-frame-pointer -funroll-all-loops -fp
eel-loops -funswitch-loops -funit-at-a-time"
DISTDIR="/usr/portage/distfiles"
FEATURES="ccache distlocks fixpackages parallel-fetch protect-owned sandbox sfpe
rms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distfiles.gentoo.bg/ http://mirror.yandex.ru/gentoo-distf
iles/ ftp://mirror.yandex.ru/gentoo-distfiles/ http://distfiles.gentoo.bg/ http:
//ftp.gentoo.bg/ http://ftp.fi.muni.cz/pub/linux/gentoo/ ftp://ftp.fi.muni.cz/pu
b/linux/gentoo/ http://gentoo.mirror.web4u.cz/ ftp://gentoo.mirror.web4u.cz/ htt
p://ftp.linux.ee/pub/gentoo/distfiles/ ftp://ftp.linux.ee/pub/gentoo/distfiles/
http://mirror.ovh.net/gentoo-distfiles/ ftp://mirror.ovh.net/gentoo-distfiles/ f
tp://gentoo.imj.fr/pub/gentoo/ ftp://ftp.free.fr/mirrors/ftp.gentoo.org/ ftp://f
tp.tu-clausthal.de/pub/linux/gentoo/ ftp://sunsite.informatik.rwth-aachen.de/pub
/Linux/gentoo http://linux.rz.ruhr-uni-bochum.de/download/gentoo-mirror/ ftp://l
inux.rz.ruhr-uni-bochum.de/gentoo-mirror/ http://ftp.uni-erlangen.de/pub/mirrors
/gentoo ftp://ftp.uni-erlangen.de/pub/mirrors/gentoo ftp://ftp.join.uni-muenster
.de/pub/linux/distributions/gentoo ftp://ftp.wh2.tu-dresden.de/pub/mirrors/gento
o ftp://ftp.join.uni-muenster.de/pub/linux/distributions/gentoo http://mirrors.s
ec.informatik.tu-darmstadt.de/gentoo/ http://ftp-stud.fht-esslingen.de/pub/Mirro
rs/gentoo/ ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/gentoo/ ftp://ftp.gentoo.
mesh-solutions.com/gentoo/ ftp://pandemonium.tiscali.de/pub/gentoo/ http://gento
o.mneisen.org/ http://de-mirror.org/distro/gentoo/ ftp://de-mirror.org/distro/ge
ntoo/"
LANG="ru_RU.UTF-8"
LC_ALL=""
LDFLAGS="-Wl,-O1"
LINGUAS="ru en"
MAKEOPTS="-j1"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress
--force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclu
de=/local --exclude=/packages"
PORTAGE_TMPDIR="/usr/portage/distfiles/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="3dnow 3dnowext 7zip X X509 Xaw3d a52 aac accessibility acl acpi aim alias a
lisp alsa amarok amr amrnb aotuv aspnet aspnet2 async audit authfile auto-comple
tion automount avahi bash-completion bind-mysql bluetooth boost branding bzip2 c
++ cairo caps ccache cdaudio cdb cdda cddb cdio cdparanoia cdr cdrom cdsound cg
cgi chroot compress consolekit cpio cracklib crypt cups curl cursors cxx cyrilli
c dbm dbus demo device-mapper dga dhcp directfb directv divx djvu dmi dnd dvbpla
yer dvd dvdarchive dvdchapjump dvdr dvdread emacs emboss encode esd exif fame fa
stbuild fbdev ffmpeg filter flac floppy ftp gdb gdbm gif gimp glut gmp gpm gstre
amer hal hash http icons iconv icq ieee1394 ivtv java java-external java-interna
l javascript jpeg jpeg2k kde kdm kdrive lame libnotify lirc logitech-mouse mad m
aps midi mikmod mime mmx mono moonlight mouse mp2 mp3 mp4 mp4live mpeg mpeg2 mpl
ayer mpu401 mtp mudflap music mysql mysqli nano-syntax nanoemacs nat ncurses nfo
rce2 nls nocd nptl nvidia nvram odk ogg opengl openmp openssl opensslcrypt opera
 oscar pam pcre pdf perl php player png posix ppds python qt3 qt3support qt4 qui
cktime radio rar rdesktop readline reflection reiser4 reiserfs resolver rsync ru
by samba scanner sdl search server session slang sms sound soundex sounds spell
spl srt sse ssl startup-notification suexec svg svga sysfs tcpd tga themes threa
ds tiff tivo toolbar tools translator truetype tv unicode usb v4l v4l2 vcd vga v
ideos vim-syntax vmware vorbis wav web win32codecs winbind winpopup wma wmf wmp
x264 x86 xcomposite xine xinerama xml xmlwriter xorg xscreensaver xv xvid xvmc z
ip zlib zoran" ALSA_CARDS="intel8x0" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix
 dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter
 mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="
actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_fi
le authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user aut
oindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter f
ile_cache filter headers include info log_config logio mem_cache mime mime_magic
 negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_a
lias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse" KERNEL="linux" LCD_DEVICES="b
ayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="r
u en" LIRC_DEVICES="avermedia avermedia98 pctv pixelview_bt878 avermedia_vdomate
" USERLAND="GNU" VIDEO_CARDS="nvidia vesa"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, PORTAGE_CO
MPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY
Comment 1 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-29 16:42:10 UTC
can you try with a clean ~/.kde folder or a different (test) user? There seems to be something wrong with your system, happens in kde4 with dbus from times to times as well
Comment 2 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-29 19:18:37 UTC
I'll close this as it seems related with your system and not something wrong with kde3, if you still have the problem please reopen. thanks