Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 251268 - media-video/gephex fails to build with gcc 4.3
Summary: media-video/gephex fails to build with gcc 4.3
Status: RESOLVED DUPLICATE of bug 250712
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.3
  Show dependency tree
 
Reported: 2008-12-17 00:56 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-02-15 20:20 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (gephex-0.4.3:20081217-004709.log,29.71 KB, text/plain)
2008-12-17 00:58 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2008-12-17 00:56:10 UTC
Check attached build log.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2008-12-17 00:58:00 UTC
Created attachment 175559 [details]
Build log
Comment 2 Peter Alfredsen (RETIRED) gentoo-dev 2009-02-15 20:20:02 UTC

*** This bug has been marked as a duplicate of bug 250712 ***