Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 243828 - Emerge totem-2.24.2 gives sandbox violation
Summary: Emerge totem-2.24.2 gives sandbox violation
Status: RESOLVED DUPLICATE of bug 243040
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-24 15:31 UTC by Jesse Tijnagel
Modified: 2013-10-01 16:33 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Tijnagel 2008-10-24 15:31:30 UTC
This does not work in my case: (re) emerge dev-libs/libxslt
This doesn't work neither: (re) emerge app-text/gnome-doc-utils

>>> Source compiled.
--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/var/log/sandbox/sandbox-32453.log"

open_wr:   /root/.gconf/.testing.writeability
unlink:    /root/.gconf/.testing.writeability
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state
open_wr:   /root/.gconfd/saved_state.tmp
--------------------------------------------------------------------------------
Comment 1 Gilles Dartiguelongue gentoo-dev 2008-10-25 10:25:50 UTC
please search before reporting bugs !

*** This bug has been marked as a duplicate of bug 243040 ***