Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 215614 (java-security) - [TRACKER] Java Security Status
Summary: [TRACKER] Java Security Status
Status: RESOLVED FIXED
Alias: java-security
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Security
URL: http://tinyurl.com/26dfyq
Whiteboard:
Keywords: Tracker
Depends on: 178575 178851 178962 179162 182824 183580 185256 186277 194711 198644 CVE-2008-0628 216112 218226 CVE-2008-3103 233652 CVE-2008-4910 CVE-2008-2086 252416 287490 291817 306579 306583 330663 340421 340819 346799 CVE-2010-4351 352603 CVE-2011-0025 CVE-2010-4476 354231 355127 360431 370559 370787 CVE-2011-2513 377623 CVE-2011-3389 387851 388055 CVE-2011-3563 404095
Blocks:
  Show dependency tree
 
Reported: 2008-03-31 17:04 UTC by Robert Buchholz (RETIRED)
Modified: 2016-03-08 09:14 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Buchholz (RETIRED) gentoo-dev 2008-03-31 17:04:28 UTC
Please mark all security bugs affecting Sun's, IBM's and the AMD64 emulation Java packages (JRE, JDK) as blockers of this bug.
Comment 2 Aaron Bauman Gentoo Infrastructure gentoo-dev Security 2016-03-08 09:14:13 UTC
All bugs closed.