Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 388055 - <dev-java-oracle-{jdk,jre}-bin-1.7.0.1 <dev-java/sun-{jdk,jre-bin}-1.6.0.29 <app-emulation/emul-linux-x86-java-1.6.0.29 multiple vulnerabilities
Summary: <dev-java-oracle-{jdk,jre}-bin-1.7.0.1 <dev-java/sun-{jdk,jre-bin}-1.6.0.29 <...
Status: RESOLVED DUPLICATE of bug 387851
Alias: None
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL: http://www.oracle.com/technetwork/top...
Whiteboard:
Keywords:
Depends on: CVE-2011-3389
Blocks: java-security
  Show dependency tree
 
Reported: 2011-10-21 22:54 UTC by Vlastimil Babka (Caster) (RETIRED)
Modified: 2011-10-21 23:27 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vlastimil Babka (Caster) (RETIRED) gentoo-dev 2011-10-21 22:54:24 UTC
Similar as for icedtea bug 387637, but concerning the oracle binaries.
Comment 1 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2011-10-21 23:27:48 UTC

*** This bug has been marked as a duplicate of bug 387851 ***