Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 214219 - media-libs/libcaca-0.99_beta13: gcc 4.3 missing header
Summary: media-libs/libcaca-0.99_beta13: gcc 4.3 missing header
Status: RESOLVED DUPLICATE of bug 213001
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GCC Porting (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.3
  Show dependency tree
 
Reported: 2008-03-22 03:28 UTC by Jan Kundrát (RETIRED)
Modified: 2008-03-22 09:50 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
libcaca-0.99_beta13-gcc-4.3.patch (libcaca-0.99_beta13-gcc-4.3.patch,382 bytes, patch)
2008-03-22 03:29 UTC, Jan Kundrát (RETIRED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Kundrát (RETIRED) gentoo-dev 2008-03-22 03:28:26 UTC
Fixable by Debian's patch from "0.99.beta13b-4".
Comment 1 Jan Kundrát (RETIRED) gentoo-dev 2008-03-22 03:29:39 UTC
Created attachment 146834 [details, diff]
libcaca-0.99_beta13-gcc-4.3.patch
Comment 2 Alexis Ballier gentoo-dev 2008-03-22 09:50:24 UTC

*** This bug has been marked as a duplicate of bug 213001 ***