Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 210243 - dev-util/boost-build-1.34.1 does not emerge
Summary: dev-util/boost-build-1.34.1 does not emerge
Status: RESOLVED DUPLICATE of bug 210029
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-15 13:40 UTC by peter
Modified: 2008-02-15 14:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter 2008-02-15 13:40:14 UTC
At the beginning of emerging the following error-message appeared:
 ERROR: dev-util/boost-build-1.34.1 failed.
 * Call stack:
 *                   ebuild.sh, line 1701:  Called dyn_compile
 *                   ebuild.sh, line 1039:  Called qa_call 'src_compile'
 *                   ebuild.sh, line   44:  Called src_compile
 *   boost-build-1.34.1.ebuild, line   63:  Called die
 * The specific snippet of code:
 *      LIBS="${LDFLAGS}" CC=$(tc-getCC) ./build.sh ${toolset} $(use_with python) || die "building bjam failed"
 *  The die message:
 *   building bjam failed
 * 
and the compilation stopped

Reproducible: Always
Comment 1 Dustin Polke 2008-02-15 13:58:22 UTC
re-sync your tree. It's been already solved.
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2008-02-15 14:36:42 UTC
Has absolutely zero in common with Gentoo Bugzilla product; read the descriptions.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2008-02-15 14:37:14 UTC

*** This bug has been marked as a duplicate of bug 210029 ***