Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 209589 - dev-libs/svrcore-4.0.4 (New package)
Summary: dev-libs/svrcore-4.0.4 (New package)
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Fabio Erculiani (RETIRED)
URL: http://www.mozilla.org/projects/secur...
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks: 104554 309557 309561 309575
  Show dependency tree
 
Reported: 2008-02-10 20:09 UTC by Azamat H. Hackimov
Modified: 2010-07-07 14:28 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
svrcore-4.0.4.ebuild (svrcore-4.0.4.ebuild,614 bytes, text/plain)
2008-02-10 20:10 UTC, Azamat H. Hackimov
Details
other svrcore-4.0.4 ebuild (svrcore-4.0.4.ebuild,849 bytes, text/plain)
2009-11-02 12:20 UTC, Andreis Vinogradovs ( slepnoga )
Details
svrcore "live" ebuild (svrcore-9999.ebuild,783 bytes, text/plain)
2010-01-12 23:37 UTC, Andreis Vinogradovs ( slepnoga )
Details
dev-libs/svrcore-4.0.4-r2.ebuild (svrcore-4.0.4-r2.ebuild,881 bytes, text/plain)
2010-03-20 09:50 UTC, Mario Fetka (geos_one)
Details
svrcore/files/svrcore-4.0.4-gentoo.patch (svrcore-4.0.4-gentoo.patch,2.99 KB, patch)
2010-03-20 09:52 UTC, Mario Fetka (geos_one)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Azamat H. Hackimov 2008-02-10 20:09:19 UTC
Secure PIN handling using NSS crypto from Mozilla foundation

Reproducible: Always

Steps to Reproduce:
Comment 1 Azamat H. Hackimov 2008-02-10 20:10:26 UTC
Created attachment 143155 [details]
svrcore-4.0.4.ebuild

svrcore-4.0.4.ebuild
Comment 2 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-04-15 19:01:52 UTC
(this is an automated message based on filtering criteria that matched this bug)
'EBUILD' is in the KEYWORDS which should mean that there is a ebuild attached 
to this bug.
This bug is assigned to maintainer-wanted which means that it is not in the 
main tree.
Heuristics show that no Gentoo developer has commented on your ebuild.

Hello, The Gentoo Team would like to firstly thank you for your ebuild 
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The 
sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to 
commit to and all users can have ebuilds reviewed by Gentoo devs for entry 
into the overlay. So, the sunrise team is suggesting that you look into this 
and submit your ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. 
We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 3 Andreis Vinogradovs ( slepnoga ) 2009-11-02 12:20:16 UTC
Created attachment 209025 [details]
other svrcore-4.0.4 ebuild 

add LDPATH in /etc/env.d dir.
Comment 4 Andreis Vinogradovs ( slepnoga ) 2010-01-12 23:37:56 UTC
Created attachment 216306 [details]
svrcore "live" ebuild
Comment 5 Mario Fetka (geos_one) 2010-03-20 09:50:57 UTC
Created attachment 224353 [details]
dev-libs/svrcore-4.0.4-r2.ebuild

this ebuild also adds the static useflag and corresponding configure parameter
Comment 6 Mario Fetka (geos_one) 2010-03-20 09:52:00 UTC
Created attachment 224355 [details, diff]
svrcore/files/svrcore-4.0.4-gentoo.patch

the corrosponding patch (from the rion overlay)
Comment 7 Fabio Erculiani (RETIRED) gentoo-dev 2010-07-07 14:27:59 UTC
Thanks I took the maintainership of dev-libs/svrcore and merged into tree.


--- ChangeLog   1970-01-01 01:00:00.000000000 +0100
+++ ChangeLog.new       2010-07-07 15:48:58.572057373 +0200
@@ -0,0 +1,10 @@
+# ChangeLog for dev-libs/svrcore
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: $
+
+*svrcore-4.0.4 (07 Jul 2010)
+
+  07 Jul 2010; Fabio Erculiani <lxnay@gentoo.org> +svrcore-4.0.4.ebuild,
+  +files/svrcore-4.0.4-gentoo.patch, +metadata.xml:
+  new ebuild, Mozilla LDAP C SDK
+