Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 1887 - portage messages to users
Summary: portage messages to users
Status: RESOLVED DUPLICATE of bug 462
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Daniel Robbins (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-04-17 17:51 UTC by Spider (RETIRED)
Modified: 2011-10-30 22:18 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Spider (RETIRED) gentoo-dev 2002-04-17 17:51:49 UTC
after a IRC discussion it was concluded. we need a better way to message users.

<g2boojum> We desperately need to change how portage handles messages to the user.
<Spidler> indeed
<Spidler> Mail to root?
<Spidler> add to /root/MESSAGES ?
<g2boojum> Spidler: No, I think we just need to log it _and_ save all of the
messages to be printed at the end of an emerge (so "emerge foo bar baz" doesn't
print out the user messages until everything is built).
<Spidler> g2boojum: also need to print them out -after- the clean removal of
older versions


Well, those are some ideas.  I'm still for the idea of storing the messages
somewhere, preferrably tagged with a note on what package it is.
Comment 1 Daniel Robbins (RETIRED) gentoo-dev 2002-04-21 17:06:14 UTC

*** This bug has been marked as a duplicate of 462 ***