Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 154270 - gnome-extra/gcalctool-5.8.25 fails with sandbox access violation error
Summary: gnome-extra/gcalctool-5.8.25 fails with sandbox access violation error
Status: RESOLVED DUPLICATE of bug 118699
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-06 10:17 UTC by Alessandro Guido
Modified: 2006-11-06 12:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Guido 2006-11-06 10:17:51 UTC
[snip]
i686-pc-linux-gnu-gcc -pipe -O2 -march=pentium-m -fomit-frame-pointer -Wall -Wl,--hash-style=gnu -Wl,--as-needed -o gcalctool calctool.o display.o dsfuns.o get.o functions.o graphics.o mp.o mpmath.o parser.o gtk.o ce_parser.o lr_parser.o -pthread  /usr/lib/libgtk-x11-2.0.so /usr/lib/libgdk-x11-2.0.so /usr/lib/libpangocairo-1.0.so /usr/lib/libpangoft2-1.0.so /usr/lib/libpango-1.0.so /usr/lib/libcairo.so /usr/lib/libfontconfig.so /usr/lib/libfreetype.so /usr/lib/libxml2.so /usr/lib/libglitz.so /usr/lib/libpng12.so -lz /usr/lib/libXrender.so /usr/lib/libX11.so /usr/lib/libXau.so /usr/lib/libXdmcp.so /usr/lib/libatk-1.0.so /usr/lib/libgdk_pixbuf-2.0.so /usr/lib/libgconf-2.so /usr/lib/libORBit-2.so /usr/lib/libgobject-2.0.so -lm /usr/lib/libgmodule-2.0.so -ldl /usr/lib/libgthread-2.0.so -lpthread /usr/lib/libglib-2.0.so -lrt libparser.a
Making all in help
Making all in bg
Making all in de
Making all in it
Making all in ja
Making all in ko
Making all in zh_CN
Making all in zh_HK
Making all in zh_TW
ACCESS DENIED  unlink:    /usr/share/xml2po/docbook.pyc
db2omf: Missing element with role maintainer
db2omf: Missing element with role maintainer
Warning: image file '../C/figures/gcalctool_advanced_window.png' not found.
db2omf: Missing element with role maintainer
db2omf: Missing element with role maintainer
Generating and caching the translation database
Merging translations into gcalctool.desktop.
>>> Source compiled.
--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/var/log/sandbox/sandbox-gnome-extra_-_gcalctool-5.8.25-14671.log"

unlink:    /usr/share/xml2po/docbook.pyc
------------------------------------------------------------------------------

Portage 2.1.2_rc1-r4 (default-linux/x86/2006.1/desktop, gcc-4.1.1, glibc-2.5-r0, 2.6.19-rc4-ag i686)
=================================================================
System uname: 2.6.19-rc4-ag i686 Intel(R) Pentium(R) M processor 1.86GHz
Gentoo Base System version 1.12.6
Last Sync: Mon, 06 Nov 2006 16:30:01 +0000
dev-java/java-config: 1.3.7, 2.0.30
dev-lang/python:     2.5-r1
dev-python/pycrypto: 2.0.1-r5
sys-apps/sandbox:    1.2.18.1
sys-devel/autoconf:  2.13, 2.60
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.17.50.0.6
sys-devel/gcc-config: 1.3.14
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.17-r1
ACCEPT_KEYWORDS="x86 ~x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-pipe -O2 -march=pentium-m -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/X11/xkb"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/java-config/vms/ /etc/revdep-rebuild /etc/terminfo"
CXXFLAGS="-pipe -O2 -march=pentium-m -fomit-frame-pointer -fvisibility-inlines-hidden -fvisibility=hidden"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig distlocks metadata-transfer nodoc noinfo parallel-fetch sandbox sfperms strict tmpfs"
GENTOO_MIRRORS="http://www.die.unipd.it/pub/Linux/distributions/gentoo-sources/ ftp://pandemonium.tiscali.de/pub/gentoo/"
INSTALL_MASK="/usr/share/gtk-doc"
LANG="it_IT"
LC_ALL="it_IT"
LDFLAGS="-Wl,--hash-style=gnu -Wl,--as-needed"
LINGUAS="it"
MAKEOPTS="-j2 --quiet"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/my-overlay /usr/local/portage/xfce-overlay"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="x86 X acpi alsa apache2 cairo dbus elibc_glibc firefox gif gstreamer hal input_devices_keyboard input_devices_mouse input_devices_synaptics jpeg kernel_linux libnotify linguas_it mmx nls nptl pdf png readline sse sse2 startup-notification svg threads unicode userland_GNU video_cards_none video_cards_nvidia xml xv zlib"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-11-06 12:13:59 UTC

*** This bug has been marked as a duplicate of 118699 ***