Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 13466 - ebuild installing man pages under /man rather than /usr/share/man
Summary: ebuild installing man pages under /man rather than /usr/share/man
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: High trivial (vote)
Assignee: Daniel Ahlberg (RETIRED)
URL: http://bugs.gentoo.org
Whiteboard:
Keywords:
: 13479 13611 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-01-07 20:07 UTC by Thomas T. Veldhouse
Modified: 2003-01-10 04:35 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas T. Veldhouse 2003-01-07 20:07:14 UTC
The latest iptables ebuild (iptables-1.2.7a-r2) installs the manpages 
under /man/man8.  Clearly the wrong location
Comment 1 Daniel Ahlberg (RETIRED) gentoo-dev 2003-01-08 03:27:33 UTC
Fixed, thanks for finding this! 
Comment 2 Daniel Ahlberg (RETIRED) gentoo-dev 2003-01-08 06:38:19 UTC
*** Bug 13479 has been marked as a duplicate of this bug. ***
Comment 3 Martin Holzer (RETIRED) gentoo-dev 2003-01-10 04:35:57 UTC
*** Bug 13611 has been marked as a duplicate of this bug. ***