Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 122102 - gtkpod does not get installed in desktop menus
Summary: gtkpod does not get installed in desktop menus
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo PDA Herd
URL:
Whiteboard:
Keywords:
: 133359 168554 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-02-08 03:15 UTC by Austin Russell
Modified: 2007-02-27 14:23 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Austin Russell 2006-02-08 03:15:26 UTC
please add a gtkpod.desktop file to the package
Comment 1 Olivier Crete (RETIRED) gentoo-dev 2006-03-05 10:40:47 UTC
please provide one to the upstream developer (see gtkpod.org), if he accepts it, I may patch it to the current version.
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-05-15 01:48:19 UTC
*** Bug 133359 has been marked as a duplicate of this bug. ***
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-02-27 14:23:55 UTC
*** Bug 168554 has been marked as a duplicate of this bug. ***