Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 133359 - app-pda/gtkpod has no menu entry
Summary: app-pda/gtkpod has no menu entry
Status: RESOLVED DUPLICATE of bug 122102
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-15 01:38 UTC by Raymond Lewis Rebbeck
Modified: 2006-05-15 01:48 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raymond Lewis Rebbeck 2006-05-15 01:38:06 UTC
app-pda/gtkpod does not have any sort of menu entry in kde/gnome/etc. It would be helpful if the ebuild created a menu entry for this application to make it easier for users to access the program.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-05-15 01:48:19 UTC

*** This bug has been marked as a duplicate of 122102 ***