Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 101385 - sys-apps/hal-0.4.8 fails to compile
Summary: sys-apps/hal-0.4.8 fails to compile
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
Depends on:
Reported: 2005-08-04 14:34 UTC by Alexander Jenisch
Modified: 2005-08-04 15:27 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---

hal conig.log (config.log,53.15 KB, text/plain)
2005-08-04 15:01 UTC, Alexander Jenisch

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Jenisch 2005-08-04 14:34:20 UTC
checking for XML::Parser... configure: error: XML::Parser perl module is
required for intltool

!!! Please attach the config.log to your bug report:
!!! /var/tmp/portage/hal-0.4.8/work/hal-0.4.8/config.log

!!! ERROR: sys-apps/hal-0.4.8 failed.
!!! Function econf, Line 485, Exitcode 0
!!! econf failed
!!! If you need support, post the topmost build error, NOT this status message.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2005-08-04 14:51:53 UTC

*** This bug has been marked as a duplicate of 41124 ***
Comment 2 Alexander Jenisch 2005-08-04 15:01:02 UTC
Created attachment 65100 [details]
hal conig.log
Comment 3 Alexander Jenisch 2005-08-04 15:04:49 UTC
i've run revdep-rebuild and perl-cleaner and i'm still getting the same error.
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2005-08-04 15:27:11 UTC
(In reply to comment #3)
> i've run revdep-rebuild and perl-cleaner and i'm still getting the same error.

Sorry, once again, the dependency is NOT missing; hal depends on intltool which
depends on XML-Parser. Re-emerge XML-Parser, if it does not help, post emerge
--info and reopen then.