Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 9952 - mc-4.6.0_pre1-r2 still chewing up disk space
Summary: mc-4.6.0_pre1-r2 still chewing up disk space
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Brad Cowan (RETIRED)
Depends on:
Reported: 2002-10-30 04:57 UTC by David Holm (RETIRED)
Modified: 2003-02-04 19:42 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description David Holm (RETIRED) gentoo-dev 2002-10-30 04:57:27 UTC
I was just going to do an emerge -u world when it choked on the new mc package
with a 404 not found.

           => `/usr/portage/distfiles/mc-4.6.0-pre1-2002-10-29-22.diff.bz2'
Resolving done.
Connecting to[]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
11:54:52 ERROR 404: Not Found.
Comment 1 Brad Cowan (RETIRED) gentoo-dev 2002-10-30 05:22:49 UTC
the patch seems to not be making it out to ibiblio, something internal, thanks
for letting us know :)
Comment 2 Ricardo Ferreira 2002-11-01 23:50:07 UTC
hmmm, is this still not fixed ? 
i've been getting this error since the ebuild appeared in portage. 
Comment 3 Seemant Kulleen (RETIRED) gentoo-dev 2002-11-04 15:05:43 UTC
brad, for some reason the translations are chewing up any and all available
diskspace in /var/tmp/portage (3Gigs at last check).
Comment 4 Brad Cowan (RETIRED) gentoo-dev 2002-11-04 16:14:06 UTC
Can someone provide a log, I've tried and tried to reproduce to no avail. I've
had several complaints of this, so I'm aware its happenening just have no means
to figure out why yet :)
Comment 5 Hanno Böck gentoo-dev 2002-11-09 10:34:21 UTC
Well, is anyone still having this problem?
It seems to me that it is fixed.
Comment 6 Helge Haugland 2002-11-11 14:24:16 UTC
I still get mc.hlp at more than 1,176 GB. mc-4.6.0_pre1-r3
How do I create the log Mr. Cowan request?
Comment 7 Brad Cowan (RETIRED) gentoo-dev 2002-11-30 03:42:23 UTC
I'm marking as invalid, because I masked these builds because I can't find out
why some people are having this problem, I'm not going to use any more snapshots
unless there is a major reason