Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 9843 - UAE binaries get installed in / (patch included)
Summary: UAE binaries get installed in / (patch included)
Status: RESOLVED DUPLICATE of bug 9844
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-28 15:01 UTC by Y-z
Modified: 2005-07-17 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Y-z 2002-10-28 15:01:40 UTC
Installed as /uae and /readdisk

This should probably be /usr/bin/uae and /usr/bin/readdisk

The following simple patch changes this (tested):
21c21
<               myconf="--with-x --enable-dga --enable-vidmode --with-sdl
--with-sdl-sound --with-sdl-gfx --prefix=/usr"
---
>               myconf="--with-x --enable-dga --enable-vidmode --with-sdl
--with-sdl-sound --with-sdl-gfx"
Comment 1 SpanKY gentoo-dev 2002-10-29 01:38:10 UTC

*** This bug has been marked as a duplicate of 9844 ***