Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 98115 - [EBUILD] kazuki-1.2
Summary: [EBUILD] kazuki-1.2
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://projects.semwebcentral.org/pro...
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on: 98002 98110
Blocks: 52132
  Show dependency tree
 
Reported: 2005-07-06 06:19 UTC by Christoph Brill (egore) (RESIGNED)
Modified: 2010-07-04 12:56 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
dev-java/kazuki-1.2 (kazuki-1.2.ebuild,1.06 KB, text/plain)
2005-07-06 06:19 UTC, Christoph Brill (egore) (RESIGNED)
Details
kazuki-1.2-buildfile.patch (kazuki-1.2-buildfile.patch,403 bytes, patch)
2005-07-06 06:20 UTC, Christoph Brill (egore) (RESIGNED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Brill (egore) (RESIGNED) 2005-07-06 06:19:06 UTC
I needed an ebuild for a library that describes itself as "Kazuki generates a
java API for working with OWL instance data directly from a set of OWL
ontologies. It is built on Jena 2 and mirrors their ontology interface."

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Christoph Brill (egore) (RESIGNED) 2005-07-06 06:19:40 UTC
Created attachment 62750 [details]
dev-java/kazuki-1.2

The ebuild
Comment 2 Christoph Brill (egore) (RESIGNED) 2005-07-06 06:20:05 UTC
Created attachment 62751 [details, diff]
kazuki-1.2-buildfile.patch

and the needed patch
Comment 3 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-02-16 19:58:16 UTC
(this is an automated message based on filtering criteria that matched this bug)
'EBUILD' is in the KEYWORDS which should mean that there is a ebuild attached 
to this bug.
This bug is assigned to maintainer-wanted which means that it is not in the 
main tree.

Hello, The Gentoo Team would like to firstly thank you for your ebuild 
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The 
sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to 
commit to and all users can have ebuilds reviewed by Gentoo devs for entry 
into the overlay. So, the sunrise team is suggesting that you look into this 
and submit your ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. 
We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 4 Christoph Brill (egore) (RESIGNED) 2010-07-04 12:56:36 UTC
Project is dead.