Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 88650 - media-sound/oddcastv3-jack (new ebuild)
Summary: media-sound/oddcastv3-jack (new ebuild)
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2005-04-10 14:48 UTC by Derick Eisenhardt
Modified: 2016-02-06 22:56 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
oddcastv3-jack-3.0.3.ebuild (oddcastv3-jack-3.0.3.ebuild,642 bytes, text/plain)
2005-04-21 12:59 UTC, Qui Gon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Derick Eisenhardt 2005-04-10 14:48:08 UTC
Oddsock has released Oddcast version 3 for the Jack audio system. Oddcast is a realtime DSP for broadcasting audio on the net (mp3 or ogg). There was a prior version for XMMS, but the developers are now using Jack to make it more open ended, and XMMS has a jack plugin that will let it connect easily. Current version is 3.0.3 as April 10,2005. Source is available here: http://www.oddsock.org/tools/oddcastv3_jack/ Thank you portage guys...

Reproducible: Always
Steps to Reproduce:
Comment 1 Qui Gon 2005-04-21 12:59:41 UTC
Created attachment 56867 [details]
oddcastv3-jack-3.0.3.ebuild

Guess you wanted this one.
Beware, the download url might be wrong since the oddsock-hp is down at the
moment, so i cannot verify it.
I will fix that later.
If you already have the oddcastv3 3.0.3 tarball, you're done.
Comment 2 Derick Eisenhardt 2005-04-21 13:42:06 UTC
thank you so much! :)
Comment 3 Qui Gon 2005-04-24 07:40:57 UTC
Comment on attachment 56867 [details]
oddcastv3-jack-3.0.3.ebuild


>SRC_URI="http://www.oddsock.org/tools/oddcastv3/${P}.tar.gz"
should be 
SRC_URI="http://www.oddsock.org/tools/oddcastv3_jack/${P}.tar.gz"

This can be applied when committing, as this is not worth a diff...
Comment 4 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-01-20 16:30:50 UTC
(this is an automated message based on filtering criteria that matched this bug)
'EBUILD' is in the KEYWORDS which should mean that there is a ebuild attached 
to this bug.
This bug is assigned to maintainer-wanted which means that it is not in the 
main tree.

Hello, The Gentoo Team would like to firstly thank you for your ebuild 
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The 
sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to 
commit to and all users can have ebuilds reviewed by Gentoo devs for entry 
into the overlay. So, the sunrise team is suggesting that you look into this 
and submit your ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. 
We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 5 Michael Orlitzky gentoo-dev 2016-02-06 22:56:30 UTC
It looks like the oddcast project is dead, so sadly we'll never be able to fix this bug.