Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 832159 - x11-libs/dnd-1.1-r3 fails to compile
Summary: x11-libs/dnd-1.1-r3 fails to compile
Status: RESOLVED DUPLICATE of bug 732442
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-27 11:08 UTC by Agostino Sarubbo
Modified: 2022-01-27 11:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,43.30 KB, text/plain)
2022-01-27 11:08 UTC, Agostino Sarubbo
Details
1-config.log (1-config.log,1.89 KB, text/plain)
2022-01-27 11:08 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2022-01-27 11:08:02 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: x11-libs/dnd-1.1-r3 fails to compile.
Discovered on: amd64 (internal ref: tinderbox)

NOTE:
This machine uses CLANG as a compiler and LLD as a linker
Comment 1 Agostino Sarubbo gentoo-dev 2022-01-27 11:08:04 UTC
Created attachment 763737 [details]
build.log

build log and emerge --info
Comment 2 Agostino Sarubbo gentoo-dev 2022-01-27 11:08:05 UTC
Created attachment 763738 [details]
1-config.log

1-config.log
Comment 3 Agostino Sarubbo gentoo-dev 2022-01-27 11:08:06 UTC
Error(s) that match a know pattern:

configure: error: installation or configuration problem: C++ compiler cannot create executables.
Comment 4 Agostino Sarubbo gentoo-dev 2022-01-27 11:08:40 UTC

*** This bug has been marked as a duplicate of bug 732442 ***